Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84783members
354229posts

Both on line and on battery LEDs are illuminated

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
1
47

Both on line and on battery LEDs are illuminated

This question was originally posted by majid on APC forums on 3/14/2010


First of all , sorry for duplicate message .
My apc BP1400I , sometimes ,when utility power exists ,, both on line and on battery are illuminated together (not flashing),causing a shuttdown .
I could'nt find a match in apc database , why is that ?

Thanks


Accepted Solutions
Techie_apc
Admiral
Admiral
0 Likes
0
47

Re: Both on line and on battery LEDs are illuminated

This was originally posted on APC forums on 3/15/2010


In my opinion, this is an abnormal operation of the UPS. Had it been working fine before? What happens after switch off and on the unit when it is plugged in?

See Answer In Context

1 Reply 1
Techie_apc
Admiral
Admiral
0 Likes
0
48

Re: Both on line and on battery LEDs are illuminated

This was originally posted on APC forums on 3/15/2010


In my opinion, this is an abnormal operation of the UPS. Had it been working fine before? What happens after switch off and on the unit when it is plugged in?