Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84521members
353751posts

Back-UPS XS 1000 will not start up correctly

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
fisher_apc
Crewman
Crewman
0 Likes
2
125

Back-UPS XS 1000 will not start up correctly

This was originally posted on APC forums on 1/30/2016


I have a Back-UPS XS 1000. I had the batteries replaced today and it worked fine in the store that replaced the batteries when plugged in to a power source.

I took it home, plugged it in to a wall outlet and I can hear a hum sound before I turn the power on.

When I turn the power on the green light comes on in the "Online" position for less than 10 seconds and the switches over to the amber light of "On Battery" for another span of less than 10 seconds. This switching back and forth between the two colors/status buttons continues and never stops until I turn the power button back off.

I have tried 4 different outlets throughout my house with no different result. THis unit previously worked for me in the past so I do not know what has happened to cause the malfunction.

Can anyone help? Thank you for your time.

Tags (4)

Accepted Solutions
fisher_apc
Crewman
Crewman
0 Likes
0
125

Re: Back-UPS XS 1000 will not start up correctly

This was originally posted on APC forums on 1/31/2016


That seemed to do the trick. Thank you so much for the quick and detailed response.

See Answer In Context

2 Replies 2
UnexpectedBill_apc
Captain
Captain
0 Likes
0
125

Re: Back-UPS XS 1000 will not start up correctly

This was originally posted on APC forums on 1/31/2016


The white plastic tower Back-UPS RS/XS models seem to be a bit failure prone. I've got one that does similar things to what you describe until it warms up. Most likely something has gone out of tolerance...bad capacitors perhaps? Another has an intermittent voltage regulator that kills power to the microcontroller when it stops working.

I haven't investigated the one that cycles from battery to line power repeatedly until it has warmed up. I simply reprogrammed the sensitivity to LOW which for now is an acceptable workaround. If you want to try it, this can be done from the front panel. Safely power down any attached devices, turn the unit off and hold the power button for ten seconds or so. The LEDs will illuminate to indicate the current sensitivity level. Each push of the power button will change the setting. I believe three illuminated LEDs is high sensitivity and one is low. To apply the setting, just leave the unit alone for another ten seconds or so.

fisher_apc
Crewman
Crewman
0 Likes
0
126

Re: Back-UPS XS 1000 will not start up correctly

This was originally posted on APC forums on 1/31/2016


That seemed to do the trick. Thank you so much for the quick and detailed response.