Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84739members
354161posts

Back UPS CS 500VA old?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
reb0rn_apc
Crewman
Crewman
0 Likes
2
127

Back UPS CS 500VA old?

This was originally posted on APC forums on 6/17/2008


I have this UPS almost 6 years (last year bought new battery) so far so good, but the problem started few months ago...
Some months back i noticed sometimes it lose the USB connetction with PC (native control panel) and after some time it come back (tested Vista and XP dual boot) but thats not so big problem

Today it gone mad while there was fine power current input it just stared verryyyy fast switching on/off from battery to input current (10 times per secand), shuting down did not help, after battery test again it started, than i tried to unplag it from power for 20-30 secands (and hear that beep like curent being let out from capacitor) and it started to work again

I think something inside is failling being quite old, i have friend electrician he could take a look..., any advice what might went wrong?

I also notice in last week once it didn`t manage to respond on short (less than a secand power loss) thats the first time it failed me becouse here we have lots of those short power cuts (Sebia is gr8 country for campany like APC 😛 )...


Accepted Solutions
reb0rn_apc
Crewman
Crewman
0 Likes
0
129

Re: Back UPS CS 500VA old?

This was originally posted on APC forums on 6/18/2008


the battery is replaced 1.5 years ago with Haze HZS 12V 12Ah, its not original becouse here it was a bit hard to find same type.., and it has more Ah (original has 7.2Ah) but so far that was not a problem
PC and TFT is on a battery output
i know about changing sensitive mode, first thing i did that with no help, it was on medium now is on low sensitive mode
every few days i have few short power cuts and it works fine and holds PC + TFT ~10 minuts

today fast switching was really iregular like i sad very fast, looked like 10-15 swiches in 1sec, i know it can be from inproper input but i sow that many times in past and this did not look like that, also ups refused to switch on normaly (its still was on fast swiching mood) i tried many turn off/on changing sensitive mode ect.. till i disconneted and waited for it to discharge from main power only after that it resumed work

also while it was on fast switch mode i tried cuting power from it so hoping it would stay on battery that also didn`t help, it just restarted mine PC

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
129

Re: Back UPS CS 500VA old?

This reply was originally posted by Matt on APC forums on 6/17/2008


When Back-UPS like these rapidly switch to and from battery mode, it's very often in response to an input power problem such a line distortion or total harmonic distortion (THD).

Your UPS can be commanded to be less sensitive to these small variances in input power quality. This would result in the UPS not using its battery when the power quality is reduced, which can happen naturally in response to many environmental or power grid issues.

To manually adjust your UPS' sensitivity:

-power down your attached equipment
-turn off the UPS with the power button
-with the UPS still connected to good AC power, press and hold the power button for approximately 10 seconds.
-when you see all the LEDs on the front of the UPS flash together, release the power button.
-repeatedly press the power button to cycle through the different settings. (3 LEDs ON = High Sensitivity, 2 LEDs ON = Medium, 1 LED ON = Low)
-when the UPS is flashing either 1 or 2 LEDs, wait for the UPS to turn off and save the new parameters.

Now just power on your UPS normally by briefly pressing that same power button. The UPS should now be using the new medium or low sensitivity, depending on how many LEDs were flashing when you changed the setting with the procedure above.

Now, as far as the problem you had where you noticed the UPS fail to keep your equipment running during a very short outage, were the devices that were powered down connected to the Battery Backup outlets on the back of the UPS? Keep in mind that one column of outlets, designated "surge protection only", will not provide any battery power during even short outages. Only the outlets marked "battery back-up" provide battery power through outages.

You also mentioned the UPS is 5 years old. It may be time to replace your battery. Given most batteries have a useful life of 3-5 years, depending on usage and environment, I would say your UPS is due for a new battery. This is an easy procedure to change the battery. The part for the battery kit for your Back-UPS CS 350 is RBC2.

reb0rn_apc
Crewman
Crewman
0 Likes
0
130

Re: Back UPS CS 500VA old?

This was originally posted on APC forums on 6/18/2008


the battery is replaced 1.5 years ago with Haze HZS 12V 12Ah, its not original becouse here it was a bit hard to find same type.., and it has more Ah (original has 7.2Ah) but so far that was not a problem
PC and TFT is on a battery output
i know about changing sensitive mode, first thing i did that with no help, it was on medium now is on low sensitive mode
every few days i have few short power cuts and it works fine and holds PC + TFT ~10 minuts

today fast switching was really iregular like i sad very fast, looked like 10-15 swiches in 1sec, i know it can be from inproper input but i sow that many times in past and this did not look like that, also ups refused to switch on normaly (its still was on fast swiching mood) i tried many turn off/on changing sensitive mode ect.. till i disconneted and waited for it to discharge from main power only after that it resumed work

also while it was on fast switch mode i tried cuting power from it so hoping it would stay on battery that also didn`t help, it just restarted mine PC