Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84244members
353343posts

BE550G-UK 330 Watts /550 VA

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
fattyliver_apc
Cadet
0 Likes
1
71

BE550G-UK 330 Watts /550 VA

This was originally posted on APC forums on 9/19/2014


Hi.  I received the above UPS from Amazon on Monday.  I attached the battery and left charging overnight.  I attached a laptop and installed Powerchute.  It showed the battery 100% charged.  I moved the UPS to protect my Synology 2 disk NAS.  I thought I'd test the UPS and powered off the socket.  There was no battery power supplied to the NAS.  For information I used a domestic voltmeter (I know this will not accurately reflect battery power) and display showed 17 volts.  Is there something I've missed or should I ship it back to Amazon?


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
71

Re: BE550G-UK 330 Watts /550 VA

This reply was originally posted by Angela on APC forums on 9/19/2014


The first thing I'd make sure you verify is that you did not accidently connect the equipment (NAS) to the Surge Only outlets. Just double check you connected it to an outlet labeled Battery Back Up + Surge.

Did your UPS go to battery and remain on itself?

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
72

Re: BE550G-UK 330 Watts /550 VA

This reply was originally posted by Angela on APC forums on 9/19/2014


The first thing I'd make sure you verify is that you did not accidently connect the equipment (NAS) to the Surge Only outlets. Just double check you connected it to an outlet labeled Battery Back Up + Surge.

Did your UPS go to battery and remain on itself?