Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84589members
353855posts

APS Back-UPS ES350 not working

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
PatriciaG_apc
Crewman
Crewman
0 Likes
5
438

APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/13/2012


Good afternoon,

I have an APS Back-UPS ES350 since 2008. I used it first with my Win XP computer and currently with my Win 7 - 64 bits desktop computer

Last week, during a power failure (not a frequent thing) I noticed that the equipment was not working, therefore the computer shut down. I updated the software, I changed the replacement battery and in the control panel, all seems to work OK, but if I unplug the UPS my computer shuts down and the UPS starts to beep

An additional information (not sure if this is important or not) --> When I start the UPS and my computer in the morning --> the process starts--> my computer starts --> but then, it shuts down for approx 5 seconds and then it starts again

Any help will be greatly appreciated

I am attaching a screenshot of the CP

Patricia

Attachments

Accepted Solutions
barryware_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
438

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


have you ever replaced the battery? It may be about time as it is close to 4 years old.

See Answer In Context

PatriciaG_apc
Crewman
Crewman
0 Likes
0
438

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


Thank you for your answer --> As stated in my first post, yes, I replaced the battery

I measured the old unit and it was working OK (actually I measured 13V) , but anyway, I bought and installed a new RBC35 Replacement Battery Cartridge

See Answer In Context

5 Replies 5
barryware_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
438

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/14/2012


350(va) is about 200 watts. I suspect it is not enough to handle your win7 computer.

your computer shutting down and restarting when you power up the ups (which it seems your rig also starts once it receives power), is most likely due to the ups self testing on power up. As said, I don't think it can handle the load of your new computer when switching to battery.

put a smaller load on it.. like a 100+ watt lamp and disconnect the ups from the wall plug.. Does it keep the lamp lit?

Message was edited by: barryware

PatriciaG_apc
Crewman
Crewman
0 Likes
0
438

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


Hi Barryware,

Thank you for your answer
Probably you're right regarding the 200 watts, however, I am sure that, at some point (in the past) the ups worked with my Win7 computer

I did the lamp test--> I used a 40W lamp and I disconected the ups... 😞 it didn't work so I'd assume that the problem is inside the ups

Patricia

Message was edited by: PatriciaG

barryware_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
439

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


have you ever replaced the battery? It may be about time as it is close to 4 years old.

PatriciaG_apc
Crewman
Crewman
0 Likes
0
439

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


Thank you for your answer --> As stated in my first post, yes, I replaced the battery

I measured the old unit and it was working OK (actually I measured 13V) , but anyway, I bought and installed a new RBC35 Replacement Battery Cartridge

barryware_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
438

Re: APS Back-UPS ES350 not working

This was originally posted on APC forums on 2/15/2012


oops... I see that you changed your battery.. I gotta quit skimming..