Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84589members
353857posts

APC PowerChute won't load on startup

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
2
155

APC PowerChute won't load on startup

This question was originally posted by Thomas on APC forums on 12/29/2010


I'm running PowerChute Personal Edition 3.0 in Windows 7 to support a Back UPS ES 500. PowerChute does not load on start up but will run if I start it manually. I assume there's a setting to get it to run on start up but I can't find it. Any suggestions?


Accepted Solutions
Moleshire_apc
Crewman
Crewman
0 Likes
0
155

Re: APC PowerChute won't load on startup

This was originally posted on APC forums on 1/5/2011


I am having the same trouble. I looked at startup and the two items are there and checked. I also checked services.msc and they are both there and marked automatic. There are no notices of error on startup. Using Win7 64 bit and APC Powercute Personal Edition 3.0

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
155

APC PowerChute won't load on startup

This reply was originally posted by Thomas on APC forums on 12/30/2010


I'm running PowerChute Personal Edition 3.0 in Windows 7 to support a Back UPS ES 500. PowerChute does not load on start up but will run if I start it manually. I assume there's a setting to get it to run on start up but I can't find it. Any suggestions?

Moleshire_apc
Crewman
Crewman
0 Likes
0
156

Re: APC PowerChute won't load on startup

This was originally posted on APC forums on 1/5/2011


I am having the same trouble. I looked at startup and the two items are there and checked. I also checked services.msc and they are both there and marked automatic. There are no notices of error on startup. Using Win7 64 bit and APC Powercute Personal Edition 3.0