Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84257members
353353posts

AP9630 not seeing UPS information

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
6
448

AP9630 not seeing UPS information

This question was originally posted by Randy on APC forums on 3/30/2016


 

UPS Network Management Card 2

AP9630

Version: v6.1.1

Able to connect via HTTP but unable to see UPS info when selecting LOGS or ABOUT.  I have attached a screen shots.  Has anyone seen this?  Please advise.

Attachments

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Angela on APC forums on 3/30/2016


Hi Randy,

You're welcome. I'll be eager to hear what you find out.

See Answer In Context

6 Replies 6
BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Angela on APC forums on 3/30/2016


Hi Randy,

What model of UPS is the AP9630 installed in? A specific UPS model would be helpful (i.e. SMX1000) You have (older) firmware installed intended for Smart-UPS products.

This general issue can be because of a few reasons:

  • You have the wrong firmware installed for your UPS device. If Smart-UPS firmware is installed and you have a Symmetra for example, you'd see this issue.
  • Assuming firmware is correct, something is disrupting the communication between the AP9630 and the UPS. Once the UPS model is known, specific instructions can be given to check this out.

This issue is also covered in detail here -> http://www.schneider-electric.us/en/faqs/FA156045 

BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Randy on APC forums on 3/30/2016


Hi Angela, thank you for the reply.  It is a remote unit but I'm quite sure it's an SMX1500.

I can telnet to the management card and get the following response -

apc>upsabout
E101: Command Not Found

 

BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Angela on APC forums on 3/30/2016


Hi Randy,

Thanks for the info. Yes, in the state that the NMC->UPS communication seems to be in, none of the UPS pages or commands are displaying which explains the command not found error message.

Can you get me the .tar file from About->Support page so I can look at that? You'll see an option to Generate Logs (do that) and then download logs when the process of generating is complete.

I'll see if I can see what lead to this problem. Do you know if this was ever working or was this a new install? Any background info may be helpful.

Once I see the logs, then because it is remote, we can try at least a few things to see if we can get the communication to work without being local to the units.

BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Angela on APC forums on 3/30/2016


Hi Randy,

Thanks for the tar file. From what I can tell in the logs, this has never worked properly. Here are a few things you can try remotely.

1.) Reboot the AP9630's interface to try and re-establish NMC-UPS communication. This was done last July in the event log and it wasn't working afterwards but it is worth a try. Go to Control menu->Network->Reset/Reboot and select Reboot Management Interface and Apply that. Check to see if any changes after NMC reboots. Recheck Logs->Event->Log menu and see if you see any "UPS:" type events up until a few minutes after rebooting.

2.) If nothing shows there, we can try to upgrade AP9630's firmware to the latest v6.4.0 - this option also reboots the management interface a few times as part of the process. I am not optimistic on this but it is another thing we can do remotely. Detailed upgrade instructions are here (refer to NMC2) on doing that -> http://www.schneider-electric.us/en/faqs/FA156047 And firmware is available here by going to Filter by Software/Firmware drop down list and selecting Firmware Upgrades - UPS Network Management Card. You want download part number SFSUMX640.

3.) If #1 and #2 don't work, then we will likely need someone near the unit to try some additional things - re-seat AP9630 in UPS SmartSlot, see if any strange cables connected to UPS, verify UPS model is definitely SMX1500 (if it is a different unit, such as SUA1500, strange cables could cause this issue), braindead the UPS, etc.

BillP
Administrator Administrator
Administrator
0 Likes
0
448

Re: AP9630 not seeing UPS information

This reply was originally posted by Randy on APC forums on 3/30/2016


Hi Angela,  I rebooted the Management Interface and the UPS is still not recognized.  Upgrading the firmware will be too difficult for this due to access issues (not reachable via windows, cmd).  I will have to arrange for a field tech to dispatch out with a new unit.  I will first have them try your STEP #3 listed above.  I will let you know the outcome.

Thank you for your support!

Randy

BillP
Administrator Administrator
Administrator
0 Likes
0
449

Re: AP9630 not seeing UPS information

This reply was originally posted by Angela on APC forums on 3/30/2016


Hi Randy,

You're welcome. I'll be eager to hear what you find out.