Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82187members
349785posts

Incorrect reported runtime after calibration

APC UPS Data Center Backup Solutions Forum

Schneider Electric support forum for Data Center UPS, software and services including our APC offers designed to share knowledge, installation, configuration, and general product use.

rajil.s_apc
Crewman
Crewman
0 Likes
0
149

Incorrect reported runtime after calibration

This was originally posted on APC forums on 5/30/2011


Sorry i had posted in the wrong forum, so reproducing here.


Hi,

I bought a new APC SUA1000UXI UPS about a month ago. The UPS is running over two 12V Exide 7AH batteries. Over the past one month the reported runtime (using apcupsd/suse linux) decreased from about 120 minutes to about 7 minutes. I reported to APC customer care and an engineer was sent out to have a look. It seemed there was a calibration problem and the service centre guy corrected the battery constant to '7F'. Now the UPS is again reporting a run time of 112 minutes at 11 percent load.

To verify that the runtime was accurate i switched off the main and let the UPS run until it drained itself. The batteries died in about 11 minutes. I have specified a minimum remaining time of 2 minutes and minimum battery charge of 5%. So the actual backup time could be about 10 minutes. Is there a problem with the UPS? The batteries are new. If somebody is tracking the APC support emails, the incident number for this is Incident: 110530-000011.

The battery characteristics recorded just before and after i killed the mains are below. The UPS was showing remaining time of 91 minutes before i killed the power at 21:02. The next recording at 21:10 showed a remaining time of 20 minutes and the UPS shut itself off at 21:12. After the UPS charged the batteries to 100% capacity, the reported backup time has again risen to 118 minutes.

Date Time Remain Batt % Remain Battery Voltage Temp Line Frequency Line Voltage Load %
5/30/2011 20:55 91 100.0 27.40 33 50 218.80 13.60
5/30/2011 21:00 91 100.0 27.40 33 50 216.02 13.60
5/30/2011 21:05 47 52.3 24.22 32 50 1.44 13.60
5/30/2011 21:10 20 23.1 22.90 32 50 0.00 14.30
5/30/2011 21:30 62 65.0 27.30 34 50 252.00 13.60
5/30/2011 21:35 68 68.0 27.30 34 50 254.78 12.31
5/30/2011 21:40 71 71.0 27.40 33 50 253.41 12.30
5/30/2011 21:45 71 75.0 27.40 33 50 249.11 13.00
5/30/2011 21:50 74 78.0 27.40 33 50 250.49 12.31
5/30/2011 21:55 82 82.0 27.40 33 50 249.11 13.00
5/30/2011 22:00 86 86.0 27.40 33 50 253.37 12.30
5/30/2011 22:05 89 89.0 27.40 33 50 250.53 12.30
5/30/2011 22:10 92 92.0 27.30 33 50 249.11 13.00
5/30/2011 22:15 96 96.0 27.40 33 50 247.61 12.30
5/30/2011 22:20 100 100.0 27.40 33 50 250.48 12.30
5/30/2011 22:25 100 100.0 27.40 33 50 249.11 12.30
5/30/2011 22:30 100 100.0 27.40 33 50 244.83 13.00
5/30/2011 22:35 95 100.0 27.40 33 50 246.19 12.30
5/30/2011 22:40 100 100.0 27.40 33 50 241.91 12.30
5/30/2011 22:45 118 100.0 27.40 33 50 236.14 9.12
5/30/2011 22:50 118 100.0 27.40 33 50 240.37 9.10

Thanks
Rajil

Message was edited by: rajil.s

Attachments