Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82397members
349904posts

Ask about PowerChute with APC Smart-UPS 750VA

APC UPS Data Center Backup Solutions Forum

Schneider Electric support forum for Data Center UPS, software and services including our APC offers designed to share knowledge, installation, configuration, and general product use.

Solved
glennchot_apc
Cadet
0 Likes
3
505

Ask about PowerChute with APC Smart-UPS 750VA

This was originally posted on APC forums on 8/4/2020


Hello greetings to all.

I am new to the forum, it is a pleasure to be here.

My query is as follows, I have an APC Smart UPS-750VA and I want to connect it to an ESXi.

Consulting the PowerChute Bussiness Edition manual indicates that after installing the vMA I must assign a serial port and make the connection through the UPS, but the model I have, does not have this serial port but an Ethernet port, here I send you the link, https://www.apc.com/shop/us/en/products/APC-Smart-UPS-750VA-LCD-120V-TAA-Not-for-sale-in-Vermont-/P-...

I have looked for a manual that indicates how to make the connection but I have not succeeded.

You could guide me here to make this connection, thank you very much in advance for your help.

Regards!

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
505

Re: Ask about PowerChute with APC Smart-UPS 750VA

This reply was originally posted by Bill on APC forums on 8/4/2020


Glenn,

A SMT750 ships with a serial to RJ50 cable.

940-0625 

You connect the 9 pin serial end to the ESXi server and the RJ50 end to the UPS monitoring port.

3DiZxE6kGkfq14K5hIrtcQ%3D%3D.png

See Answer In Context

Attachments
3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
506

Re: Ask about PowerChute with APC Smart-UPS 750VA

This reply was originally posted by Bill on APC forums on 8/4/2020


Glenn,

A SMT750 ships with a serial to RJ50 cable.

940-0625 

You connect the 9 pin serial end to the ESXi server and the RJ50 end to the UPS monitoring port.

3DiZxE6kGkfq14K5hIrtcQ%3D%3D.png

Attachments
glennchot_apc
Cadet
0 Likes
0
505

Re: Ask about PowerChute with APC Smart-UPS 750VA

This was originally posted on APC forums on 8/5/2020


Hi thanks for the prompt reply,

I made the installation following the guide however even though I can enter the web administration
I have the message UPS Communication Lost.

the vm will register it in an ESXi that does not have a serial port but then migrate it to one that does and follows the same error.

In addition to this, at the moment I configure the user, password and port, it asks me if that is the configuration to which I say yes, and then according to the manual, it should ask me for an IP, however it does not ask for it and I write some or just give it enter it gives me throws this error ¨No targets have been defined for this vMA¨

The same I put the images.

Thanks in advance for the help







Attachments
BillP
Administrator Administrator
Administrator
0 Likes
0
505

Re: Ask about PowerChute with APC Smart-UPS 750VA

This reply was originally posted by Bill on APC forums on 8/7/2020


Hi,

The first issue is the host has not been added to vi-fastpass. To resolve you should add the host manually. The command is vifp addserver  Example vifp addserver 192.168.1.20

If you see a SSL error that indicates you are attempting to add a ESXi 6.7 or ESXi 7.0 host to a 6.5 vMA. Adding a 6.7 or 7.0 host is not supported. See this VMware community post https://communities.vmware.com/thread/593990

The second issue is no communication via the serial port to the UPS. You should not be assigning the serial port as uart0. The VM will assign a ttyS port to uart0. I suggest first starting with selecting ttyS0 as the port. If you still have comm lost then reconfigure for ttyS1.